Wordify - Cloudflare outage – Incident details

Cloudflare outage

Resolved
Partial outage
Started over 3 years agoLasted about 3 hours

Affected

Wordify DashBoard

Partial outage from 6:42 AM to 9:45 AM

Updates
  • Resolved
    Resolved

    Cloudflare resolved the issue.

  • Monitoring
    Monitoring

    Cloudflare implemented a fix and is currently monitoring the result.

  • Identified
    Identified

    Cloudflare has now updated its status page:

    https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

  • Investigating
    Investigating

    Cloudflare is currently down which is affecting my.wordify.com as well as any customers using them.

    We're currently investigating.