Wordify - AU - Unity Pro database connection issues – Incident details

AU - Unity Pro database connection issues

Resolved
Operational
Started over 2 years agoLasted about 2 hours

Affected

Wordify Sites (AU)

Operational from 2:02 AM to 4:02 AM

Updates
  • Resolved
    Resolved

    Unity Pro sites in the AU region had issues connecting to the database servers. This issue required a roll back of certain data, hence the outage duration.

    We apologize for any inconvenience this caused.

  • Investigating
    Investigating

    We are currently investigating this incident.