Wordify - AWS - False Positive Alerts from WPManage (Site24x7) to some AWS US East 2 destinations – Incident details
All systems operational
AWS - False Positive Alerts from WPManage (Site24x7) to some AWS US East 2 destinations
Resolved
Operational
Started almost 2 years agoLasted 2 days
Affected
Wordify Sites (US)
Operational from 2:23 PM to 10:09 AM
Updates
Resolved
Resolved
This has now been resolved, thanks for your patience while we worked through the issue.
The problem was with a single Site24x7 (used by ManageWP) monitoring node being blocked in the US AWS WAF.
Investigating
Investigating
We're getting some reports of false positive alerts from WP Manage (Site24x7) to some sites on AWS US East 2. We're investigating the issue and we appreciate your patience while we work out the cause.