Wordify - Email Service Disruption – Incident details

Email Service Disruption

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Email Gateway Services

Major outage from 7:54 PM to 11:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and normal service has been restored. Thank you for patience while we resolved this issue.

  • Monitoring
    Monitoring

    The service has now been restored. It make take a short while for the backlog to be sent.

  • Identified
    Identified

    We are currently experiencing a service disruption affecting our email delivery system. Our email provider has temporarily suspended service while investigating two isolated spam related incidents that have now been fully resolved on our end.

    Current Status

    • Email delivery is currently impacted platform-wide

    • Our team has implemented all necessary security fixes

    • We are actively working with our provider to restore service

    • All pending messages will be delivered automatically once service is restored


    What We're Doing

    • Maintaining constant communication with our email provider for service restoration

    • Implementing additional security enhancements

    • Developing long-term solutions to prevent future disruptions

    We understand the impact this has on our customers and are working diligently to restore full service as quickly as possible. We will provide updates as soon as we have more information.