Wordify - Email delays via SendGrid – Incident details

Email delays via SendGrid

Resolved
Degraded performance
Started about 1 year agoLasted 2 days

Affected

Email Gateway Services

Degraded performance from 9:26 AM to 12:47 AM, Operational from 12:47 AM to 8:45 AM

Updates
  • Resolved
    Resolved

    All backlog emails have now been successfully delivered.

    Please check your emails are working ok on your sites and if you're having any issues please contact support asap.

    Sendgrid is no longer the primary relay for emails, so this issue shouldn't happen again. Sincere apologies for the inconvenience caused to you and your customers.

  • Monitoring
    Monitoring

    The backlog of SendGrid messages are now being delivered. Thanks for your patience while we worked to resolve the issue.

  • Identified
    Identified

    All new emails should now be coming through as we've switched all services to an alternative email gateway. If you're still having issues with new emails, please contact support asap.

    Previous emails that were sent are still with sendgrid and we're continuing to work with them to get them delivered.

  • Investigating
    Investigating

    We're currently seeing email be stored and not forwarded via SendGrid gateway.

    We have started rolling out an alternative gateway service, so not all sites are effected by this issue.

    If you're experiencing issues please contact support.