Wordify - Some sites in the US region are unavailable – Incident details

Some sites in the US region are unavailable

Resolved
Operational
Started about 1 month agoLasted about 3 hours

Affected

Wordify Sites (US)

Partial outage from 6:40 AM to 9:37 AM

Updates
  • Resolved
    UTC
    Resolved

    Please find below the update from Google Cloud, this instance is now resolved - thank you for your paitence while it was resolved:

    ---

    August 3, 2026 at 6:55:08 PM UTC+10

    Multiple services may have experienced elevated I/O latency in the us-central1-b zone. Some services hosted in us-central1 and us multi-region were also affected.

    The issue with multiple services has been resolved for all affected customers as of Monday, 2026-08-03 01:20 PDT.

    Engineering mitigated customer impact by resolving the underlying infrastructure issue.

    We thank you for your patience while we worked on resolving the issue.

  • Monitoring
    UTC
    Monitoring

    Service has been restored. All affected sites are back online and serving normally.

    The incident was caused by a Google Cloud Persistent Disk fault in one of the US region (Google Cloud incident CCWCSMV), which left one of our US front end services unable to restart. We rebuilt the server on healthy infrastructure and restored full service. All customer data and databases are intact.

    We are monitoring performance closely as caches warm up. Google's underlying incident remains open, and we will continue to watch for any recurrence.

  • Identified
    UTC
    Identified

    This incident stems from a Google Cloud Persistent Disk fault in our US region (Google Cloud incident CCWCSMV, ongoing since 05:40 UTC), which left one of our US servers unable to restart.

    We have rebuilt the affected system on healthy infrastructure and confirmed all customer data and databases are fully intact. Web traffic is not yet restored while we complete the final network reconfiguration, and we expect recovery shortly.

    Sites in the UK, AU and DE regions are unaffected. We will update again within 30 minutes.

  • Investigating
    UTC
    Investigating

    We are investigating an issue affecting a subset of WordPress sites hosted in our US region. Affected sites are currently unreachable. Sites in the UK, AU and DE regions are unaffected.

    Our team is actively working on recovery and we will update this page within 30 minutes.