Wordify - Investigating Partial outage in US region – Incident details

Investigating Partial outage in US region

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

Wordify Sites (US)

Partial outage from 3:30 PM to 4:46 PM

Updates
  • Monitoring
    Monitoring

    We are continuing to monitor the service and will investigate further to determine the root cause.

  • Resolved
    Resolved

    There was a problem with a node in the US data centre which required manual intervention for recovery.

    The node has been up and stable since it recovered and we are now closing this issue.

  • Identified
    Identified

    This incident is now resolved and sites are available.

    if you are continuing to see problems please contact support.

    We are continuing to monitor the service and will investigate further to determine the root cause.

  • Investigating
    Investigating

    Currently investigating issue with some sites unavailable in the US Region.

    This appears to be a partial effecting some site. We are investigating as a high priority and will update here shortly with more information