Wordify Sites US - Emergency Maintenance
Scheduled for June 07, 2022 at 7:00 AM – 8:00 AM
Affects
Wordify Sites (US)
Under maintenance from 7:00 AM to 8:00 AM
Completed
June 07, 2022 at 8:00 AMCompleted
June 07, 2022 at 8:00 AMMaintenance has completed successfully
Update
June 07, 2022 at 7:00 AMUpdate
June 07, 2022 at 7:00 AMMaintenance is now in progress
In progress
June 07, 2022 at 7:00 AMIn progress
June 07, 2022 at 7:00 AMMaintenance is now in progress
Planned
June 07, 2022 at 7:00 AMPlanned
June 07, 2022 at 7:00 AMDuring this Emergency maintenance window, your sites could have a small outage of up to 5 mins.
We apologise for the short notice, but this maintenance is necessary to mitigate future issues.
This change event starts at 07:00 UTC and will last for 1 hour.