Wordify Sites (AU) - Emergency Maintenance
Scheduled for June 07, 2022 at 1:50 PM – 2:50 PM
Affects
Wordify Sites (AU)
Under maintenance from 1:50 PM to 2:50 PM
Completed
June 07, 2022 at 2:50 PMCompleted
June 07, 2022 at 2:50 PMMaintenance has completed successfully
In progress
June 07, 2022 at 1:50 PMIn progress
June 07, 2022 at 1:50 PMMaintenance is now in progress
Planned
June 07, 2022 at 1:50 PMPlanned
June 07, 2022 at 1:50 PMDuring this Emergency maintenance window, your sites could have a small outage of up to 5 mins.
We apologise for the short notice, but this maintenance is necessary to mitigate future issues.
This change event starts at 13:50 UTC and will last for 1 hour.