Wordify - Reports of Some sites in US Region being unavailable – Incident details

Reports of Some sites in US Region being unavailable

Resolved
Partial outage
Started over 3 years agoLasted about 3 hours

Affected

Wordify Sites (US)

Partial outage from 9:12 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    The issue is no longer occurring and is now considered resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    This issue is still causing issues for some sites. We're working on the fix now.

  • Resolved
    Resolved

    We are now marking this issue as resolved.

  • Identified
    Identified

    We have identified an issue with external routing on one part of the US Service affecting a limited number of sites on AWS. The service was running but not available from from some geographic regions.

    The issue has now been resolved and all sites. All services are available and passing our internal health checks.

  • Investigating
    Investigating

    We are currently investigating this incident.