Wordify Sites (UK) - Emergency Maintenance
Scheduled for March 16, 2023 at 2:30 AM – 3:30 AM
Affects
Wordify Sites (UK)
Under maintenance from 2:30 AM to 3:30 AM
Completed
March 16, 2023 at 3:30 AMCompleted
March 16, 2023 at 3:30 AMMaintenance has completed successfully
In progress
March 16, 2023 at 2:30 AMIn progress
March 16, 2023 at 2:30 AMMaintenance is now in progress
Planned
March 16, 2023 at 2:30 AMPlanned
March 16, 2023 at 2:30 AMDuring this Emergency maintenance window, your sites could have a small outage of up to 5 mins.
We apologise for the short notice, but this maintenance is necessary to mitigate future issues.
This change event starts at 02:30 UTC and will last for 1 hour.