Wordify Sites (US) - Emergency Maintenance
Scheduled for March 29, 2023 at 8:00 AM – 9:00 AM
Affects
Wordify Sites (US)
Under maintenance from 8:00 AM to 9:00 AM
Completed
March 29, 2023 at 9:00 AMCompleted
March 29, 2023 at 9:00 AMMaintenance has completed successfully
In progress
March 29, 2023 at 8:00 AMIn progress
March 29, 2023 at 8:00 AMMaintenance is now in progress
Planned
March 29, 2023 at 8:00 AMPlanned
March 29, 2023 at 8:00 AMDuring this Emergency maintenance window, your sites could have a small outage of up to 5 mins.
We apologise for the short notice, but this maintenance is necessary to mitigate future issues.
This change event starts at 08:00 UTC (4am New York, 1am San Francisco) and will last for 1 hour.