Wordify - Websites down showing 421 Misdirected Request – Incident details

Websites down showing 421 Misdirected Request

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

Wordify Sites (US)

Major outage from 9:30 PM to 10:54 PM

Wordify Sites (AU)

Major outage from 9:30 PM to 10:54 PM

Updates
  • Resolved
    Resolved

    All services have been fully restored and are operating normally.

    Summary: Earlier today, we experienced a service disruption caused by an upstream system update that affected a small proportion of our server infrastructure. Our technical team quickly identified the issue and implemented a workaround to restore services.

    Resolution:

    • Services began coming back online at approximately 10:38 pm Friday UTC

    • Full restoration was completed by 10:54 pm Friday

    • We have implemented additional safeguards to prevent similar issues in the future

    • All automatic system updates have been reconfigured to prevent unscheduled disruptions


    Customer Impact: We sincerely apologize for any inconvenience this may have caused. If you continue to experience any issues, please contact our support team immediately.

    Next Steps: Our team is conducting a thorough post-incident review to identify additional preventive measures and improve our update procedures.

    Thank you for your patience during this incident.

  • Identified
    Identified

    We have detected a number of sites down and reporting a 421 Misdirected Request across our network.

    We have identified the core issue and it has been resolved on some services.


    We are continuing to resolve this issue across other affected services.